Service disruption external provider - Sierra wireless
Incident Report for Bambora Online
Resolved
This incident has been resolved
Posted Apr 08, 2022 - 16:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2022 - 16:39 CEST
Investigating
Please be advised that we have identifed a disruption in the mobile network connectivity for our Move5000 terminals that operate with Sierra Wireless simcards.

We are working together with Sierra to find a solution as quick as possible.
Updates will be provided as soon as additional information becomes available.

We apologize for any inconvenience.
Posted Apr 08, 2022 - 14:15 CEST
This incident affected: Bambora Instore 3rd Party Services (Sierra).