Ongoing service interruption with Mobile terminal connectivity
Incident Report for Bambora
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 10:11 CEST
Investigating
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 18:00 2022-08-08 and 19:30 CET yesterday (2022-08-09).

We confirm that as of 19:30 CET yesterday (2022-08-09), normal service has been resumed and you will be able to perform transactions again.

We apologise for any inconvenience caused.
Posted Aug 10, 2022 - 10:11 CEST
Monitoring
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 18:00 2022-08-08 and 19:30 CET today (2022-08-09).

We confirm that as of 19:30 CET, we have seen improved connectivity for our devices and service has been resumed. We will continue to monitor the services to ensure stability.

We apologise for any inconvenience caused.
Posted Aug 09, 2022 - 19:55 CEST
Identified
While monitoring the ongoing incident we noticed an increase in connectivity disruptions related to the issue with an external mobile connectivity provider as of 18:00 CET on 2022-08-08.

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Aug 09, 2022 - 12:42 CEST
Monitoring
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 18:00 and 23:30 CET yesterday (2022-08-08).

We confirm that as of 23:30 CET, we have seen improved connectivity for our devices and service has been resumed. We will continue to monitor the services to ensure stability.

We apologise for any inconvenience caused.
Posted Aug 09, 2022 - 09:10 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 18:00 CET on 2022-08-08

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We have contacted the party involved and they have confirmed the incident, we will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Aug 08, 2022 - 18:25 CEST
This incident affected: Bambora Instore PSP (Mobile terminal connectivity).