Low traffic for MobilePay
Incident Report for Bambora
Resolved
From MobilePay:

The issue affecting the endpoint has been identified and resolved. Traffic is back to normal levels.
Posted Nov 13, 2020 - 12:30 CET
Investigating
From MobilePay:

We are currently observing unusually low customer activity on the new MobilePay Online endpoint. Traffic on the old endpoint is normal. We are investigating.



New status at 14:00 CET at the latest.
Posted Nov 13, 2020 - 12:06 CET
This incident affected: Bambora Online Additional Payment Methods (MobilePay Online).