Service disruption external network provider - Telia
Incident Report for Bambora Online
Resolved
Resolved - Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 10:30 and 11:00 CET today (2021-11-01).

We confirm that as of 11:00 CET, normal service has been resumed and your customers will now be able to make payments as expected.

We apologise for any inconvenience caused.
Posted Nov 01, 2021 - 14:17 CET
Update
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 10:30 and 11:00 CET today (2021-11-01).

We confirm that as of 11:00 CET, we have seen improved connectivity for our devices and service has been resumed. We will continue to monitor the services together with our provider to ensure stability.

We apologise for any inconvenience caused.
Posted Nov 01, 2021 - 12:42 CET
Monitoring
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 10:30 and 11:00 CET today (2021-11-01).

We confirm that as of 11:00 CET, we have seen improved connectivity for our devices and service has been resumed. We will continue to monitor the services together with our provider to ensure stability.

We apologise for any inconvenience caused.
Posted Nov 01, 2021 - 12:02 CET
Identified
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 11:00 CET on 2021-11-01

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your understanding and patience
Posted Nov 01, 2021 - 11:12 CET
This incident affected: Bambora Instore 3rd Party Services (Telia).