Vipps Service Disturbance
Incident Report for Bambora
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 21:20 CEST
Update
Vipps have solved the problems with their services.

From Vipps:
"eCommerce payments are now working again. All operations have returned to normal."

Vipps statuspage: https://vipps.statuspage.io/
Posted Jul 02, 2020 - 21:11 CEST
Identified
Vipps has reported that the problem has returned and no new Vipps payments can be made for now.
Posted Jul 02, 2020 - 15:54 CEST
Monitoring
Vipps has reported that the problems should now be resolved, but they will continue to monitor.
Posted Jul 02, 2020 - 15:06 CEST
Identified
Vipps has reported problems with their services meaning no new Vipps payments can be made.

From Vipps:
"Vipps is experiencing problems with Payments and this affects all users. We are working on resolving the issue, and will send an update as soon as we have new information."

Vipps statuspage: https://vipps.statuspage.io/
Posted Jul 02, 2020 - 14:43 CEST
This incident affected: Bambora Online Additional Payment Methods (Vipps).