Swish problems with Nordea
Incident Report for Bambora
Resolved
The disturbance is now resolved and Swish is in working order again.
Posted Dec 10, 2018 - 12:52 CET
Monitoring
Information from Swish:

Problem with Swish in a bank

At present, Nordea has problems that may affect their customers when they are going to use Swish as well as people trying to swish to private individuals or companies with Nordea as a bank.

We are working to correct the error and return when the status has changed. Contact your bank if you have any questions about your payment.

https://www.getswish.se/driftinformation/
Posted Dec 10, 2018 - 12:25 CET
This incident affected: Bambora Online Additional Payment Methods (Swish).