Service disruption - external provider
Incident Report for Bambora Online
Resolved
Please be informed that due to a technical issue with an external payment provider, your may have experienced disruptions when performing transactions via your payment terminal between 16:50 and 17:23 CET today (2021-09-08).

We confirm that as of 17:23 CET, normal service was resumed, and there has been no further indication of any disturbance during the time we have been monitoring.

We apologise for any inconvenience caused.
Posted Sep 08, 2021 - 19:40 CEST
Monitoring
Please be informed that due to a technical issue with an external payment provider, your may have experienced disruptions when performing transactions via your payment terminal between 16:50 and 17:23 CET today (2021-09-08).

We confirm that as of 17:23 CET, normal service has been resumed and you and your customers are be able to make payments as expected. We will continue to monitor the services to ensure stability.

We apologise for any inconvenience caused.
Posted Sep 08, 2021 - 18:01 CEST
Investigating
We want to inform you about an ongoing issue with an external payment provider as of 16:50 CET on 2021-09-08.

Due to this you may experience disruptions when performing transactions using our services causing transactions to be declined.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Sep 08, 2021 - 17:19 CEST
This incident affected: Bambora Instore Hosts (Swedbank Pay).