Issue with delayed callbacks
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 21:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2020 - 21:30 CET
Update
We are continuing to investigate this issue.
Posted Nov 05, 2020 - 21:25 CET
Investigating
We are currently investigating this issue.
Posted Nov 05, 2020 - 21:20 CET
This incident affected: ePay and Bambora Checkout.