Swish Service Disturbances
Incident Report for Bambora
Resolved
The disturbance at Skandiabanken is now solved and Swish payments to and from this bank work as normal again.
Posted Mar 26, 2020 - 09:43 CET
Monitoring
At the moment Swish are experiencing disturbances at Skandiabanken that may affect Swish payments to and from this bank. Skandiabanken is working to fix the problem.
Posted Mar 26, 2020 - 09:41 CET
This incident affected: Bambora Online Additional Payment Methods (Swish).