Degraded performance with third-party vendor.
Incident Report for Bambora
Resolved
The disturbances at Skandia and ICA Banken are now solved and Swish payments to and from these banks work as normal again.
Posted Feb 25, 2020 - 12:48 CET
Update
Swish are also now experiencing disturbances at ICA Banken that may affect Swish payments to and from this bank.
Posted Feb 25, 2020 - 11:23 CET
Monitoring
At the moment Swish are experiencing disturbances at Skandia that may affect Swish payments to and from this bank. Skandia is working to fix the problem.
Posted Feb 25, 2020 - 09:28 CET
This incident affected: Bambora Online Additional Payment Methods (Swish).