External provider - Mobile Connectivity
Incident Report for Bambora Online
Resolved
We would like to inform you that as of 18:15 CET, normal service was resumed and we have seen no further impact during the time services have been monitored.

We apologise for any inconvenience caused.
Posted Oct 23, 2021 - 00:10 CEST
Monitoring
We would like to inform you that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 14:40 and 18:15 CET today (2021-10-22).

We confirm that as of 18:15 CET, normal service has been resumed and you will be able to perform transactions again. We will together with our provider continue to monitor the services to ensure stability.

We apologise for any inconvenience caused.
Posted Oct 22, 2021 - 19:10 CEST
Update
We would like to update you on the ongoing issue with an external mobile connectivity provider.

Our provider is still investigating the cause of the connectivity disruptions mainly experienced by our customers located in Denmark.

We are in contact with the party involved, and will provide updates as soon as more information is available to us.

Thank you for your patience and understanding.
Posted Oct 22, 2021 - 18:33 CEST
Update
We are continuing to investigate this issue.
Posted Oct 22, 2021 - 15:16 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 14:40 CET on 2021-10-22.

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Oct 22, 2021 - 15:16 CEST
This incident affected: Bambora Instore 3rd Party Services (Telia).