Service disruption on: Payment Request API
Incident Report for Bambora
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 20:15 CEST
Monitoring
The service disruption on our Payment Request API has been resolved.

We'll monitor for now.

We apologize for any inconvenience.
Posted Aug 18, 2022 - 13:13 CEST
Investigating
We are currently experiencing a service disruption that is affecting our Payment Request API. The issue is being investigated as a matter of urgency and the service will be restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologize for any inconvenience.
Posted Aug 18, 2022 - 12:23 CEST
This incident affected: Bambora Online PSP (Bambora Classic (ePay)).