The Classic platform is facing disturbances
Incident Report for Bambora Online
Resolved
The incident have been resolved.
Posted Jun 04, 2021 - 10:36 CEST
Monitoring
The issue have been resolved. We will continue to monitor the systems
Posted Jun 04, 2021 - 08:29 CEST
Identified
We have identified the issue and we are working on resolving it
Posted Jun 04, 2021 - 08:20 CEST
Investigating
The Classic platform is facing disturbances, we are investigating and will post updates.
Posted Jun 04, 2021 - 08:02 CEST
This incident affected: Bambora Online PSP (Bambora Classic (ePay)).