We want to clarify and correct our previous communication regarding the IC++ reports scheduled for delivery today, 2025-01-28.
Contrary to our earlier message, the report job was completed successfully at 18:45 CET today.
We apologize for any confusion caused by our earlier update and appreciate your understanding.
Posted Jan 28, 2025 - 20:18 CET
Update
We would like to provide you with an update regarding the delay in the IC++ reports originally scheduled for delivery today, 2025-01-28.
It has been concluded that today's reporting will be delayed by one day and will be delivered tomorrow, 2025-01-29.
The root cause of the delay is still being investigated.
Thank you for your understanding, and we sincerely apologize for any inconvenience.
Posted Jan 28, 2025 - 20:14 CET
Monitoring
We would like to inform you about a delay in the IC++ reports scheduled for 2025-01-28.
Those expecting today's acquiring IC++ report should anticipate a slight delay in delivery. This incident only affects the delivery of reporting, settlements are unaffected.
We apologize for the inconvenience this may cause.
Posted Jan 28, 2025 - 16:37 CET
This incident affected: Worldline Acquiring (Reports).