Incident on Acquiring Services - Delayed settlements and reporting
Incident Report for Bambora
Resolved
We would like to inform you about technical issues which affected settlements for some of our customers that were scheduled for 2022-06-17.
Due to this, the funds associated with the transactions concerned are being credited to these customers account today (2022-06-20).
Reporting was also affected for these customers where reports scheduled for 2022-06-17 were delayed until 2022-06-18.
We apologize for the inconvenience that this may have caused.
Posted Jun 20, 2022 - 10:35 CEST
Monitoring
We would like to inform you about technical issues affecting settlements for some of our customers that were scheduled for 2022-06-17.
Due to this, the funds associated with the transactions concerned will be credited to these customers account on Monday 2022-06-20.
Reporting is also affected for these customers where reports scheduled for 2022-06-17 are delayed until 2022-06-18.
We are sorry for the inconvenience that this may cause.
Posted Jun 17, 2022 - 14:32 CEST
This incident affected: Bambora Acquiring (Settlement, Reports).