Swish Service Disturbance
Incident Report for Bambora
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 07:48 CET
Update
Swish has solved part of the issue and new Swish payments can be made in Checkout, but some of their services are still affected.

10:28 CET From Swish:
"The downtime in Swish for merchants is now solved and Swish payments to shops, web shops and apps work as normal again. Unfortunately, we still experience problems with refunds in the service."
Posted Dec 04, 2019 - 10:58 CET
Identified
Swish are currently experiencing issues with their services, which is affecting Swish in Checkout

06:39 CET From Swish:
"At the moment we are experiencing disturbances in Swish for merchants that affect Swish payments in shops, webshops and apps. Swish Private and Swish Companies are not affected. We are working to fix the problem and we will send you a new email as soon as the disturbance is solved."
Posted Dec 04, 2019 - 09:56 CET
This incident affected: Bambora Online Additional Payment Methods (Swish).