Incident affecting authorizations
Incident Report for Bambora
Resolved
We have been closely monitoring our services since the corrective action was taken, and have observed no additional impact. We are considering this issue resolved at this time.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Nov 02, 2022 - 19:03 CET
Monitoring
We experienced a disruption between 13:35 - 15:30 CET impacting authorizations. Corrective actions have been taken, and services are restored since 15:30 CET. We are currently monitoring to ensure stability.

We apologize for the service interruption and we thank you for your patience.
Posted Nov 02, 2022 - 16:36 CET
Investigating
We are experiencing a service disruption affecting authorizations since approximately 13.35 CET. The issue is being investigated as a matter of urgency and the service will be fully restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologize for any inconvenience.
Posted Nov 02, 2022 - 14:42 CET
This incident affected: Bambora Instore PSP (Bambora Instore) and Bambora Acquiring (Authorizations).