Degraded mobile connectivity for Move 5000 terminals
Incident Report for Worldline
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 16:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 15:01 CEST
Identified
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal since 2023-06-27 22.00 CET

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Jun 28, 2023 - 11:50 CEST
This incident affected: Worldline Instore PSP (Mobile terminal connectivity).