Delayed acquiring IC++ reports
Incident Report for Worldline
Resolved
All reports have now been sent out.
Posted Feb 28, 2024 - 17:25 CET
Monitoring
Customers expecting today's acquiring IC++ report (2024-02-28) should anticipate a slight delay in delivery, with the report arriving a few hours later than usual. Please note that this solely pertains to report delivery; settlements are unaffected.

The reports are currently being generated and sent out.

We apologize for any inconvenience this delay may cause.
Posted Feb 28, 2024 - 17:08 CET
This incident affected: Worldline Acquiring (Reports).