Incident affecting authorizations
Incident Report for Bambora
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Oct 27, 2022 - 18:50 CEST
Monitoring
We experienced a disruption with one of our service providers between 10:45 - 11:45 CET impacting authorizations. Corrective actions have been taken, and services are restored since 11:45 CET. We are currently monitoring to ensure stability.

We apologize for the service interruption and we thank you for your patience.
Posted Oct 27, 2022 - 14:45 CEST
Update
We would like to inform you that we are still experiencing intermittent service disruptions affecting VISA authorizations.

The issue is being investigated as a matter of urgency and the service will be fully restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologize for any inconvenience.
Posted Oct 27, 2022 - 11:47 CEST
Investigating
We are currently experiencing a service disruption affecting VISA authorizations. The issue is being investigated as a matter of urgency and the service will be fully restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologize for any inconvenience.
Posted Oct 27, 2022 - 11:09 CEST
This incident affected: Bambora Instore PSP (Bambora Instore), Bambora Online PSP (Bambora Classic (ePay), Bambora Checkout), and Bambora Acquiring (Authorizations).