Service disruption on: Mobile Connectivity
Incident Report for Worldline
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Oct 23, 2023 - 08:05 CEST
Identified
Bambara's Partner is experiencing a disruption with the services listed below. They have identified what is causing the disruption and are taking corrective actions to resolve the issue.

We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Oct 20, 2023 - 11:55 CEST
This incident affected: Worldline Instore PSP (Mobile terminal connectivity).