Collector Bank Issues in Norway
Incident Report for Bambora
Resolved
Collector Bank has resolved the issue and new Collector Payments can again be made on the Checkout Platform for Norwegian merchants.

From Collector Bank at 13:26 CEST:
"The Norwegian credit decision is up-and-running again.

The problem lasted from 10:45 to 13:20 Norwegian time"
Posted Apr 29, 2020 - 13:29 CEST
Investigating
Collector Bank are currently affected by issues with one of their Norwegian suppliers. This means no new Collector Bank payments can be made on the Checkout Platform for Norwegian merchants.

From Collector Bank at 12:33 CEST:
"We are currently experiencing problems with Experian (Norway), and can’t create credit decisions or receive new purchases in Norway."
Posted Apr 29, 2020 - 12:39 CEST
This incident affected: Bambora Online Additional Payment Methods (Walley).