Delayed acquiring IC++ reports
Incident Report for Worldline
Resolved
We would like to update you about yesterdays incident affecting acquiring IC++ reports.

The IC++ reports were successfully generated and delivered yesterday (2023-10-27) at around 21:00 CET.

We again apologize for any inconvenience caused.
Posted Oct 28, 2023 - 18:16 CEST
Identified
As a result of a delay receiving data from schemes, customers expecting today's acquiring IC++ report should anticipate a delay in delivery.

This incident is limited to the delivery of IC++ reports. IC++ report generation and delivery will resume as soon as the delayed data is received.

We apologize for the inconvenience this may cause.
Posted Oct 27, 2023 - 17:37 CEST
This incident affected: Worldline Acquiring (Reports).