EVRY Service: Authorisation service (Bambora Online services)
Incident Report for Bambora Online
Resolved
We have been closely monitoring since the incident was declared resolved by Evry at 23:58, and have observed no additional impacts. We are considering this issue resolved at this time.

Incident started: 2021-03-23 18:00 CET.
Incident resolved: 2021-03-23 23:58 CET.

We apologise for the service interruption and we thank you for your patience.
Posted Mar 24, 2021 - 08:59 CET
Monitoring
The service disruption with Evry has ended and our services have returned to a normal and operational state.

Evry has confirmed that the incident is now resolved and that they will continue to monitor the authorisation service.

Information from Evry at 00:12:
Incident occurred: 2021-03-23 18:00CET.
Description: The full authorisation service has been up and running since 23.58. We will continue to monitor the authorisation service to ensure a stable traffic.
Status: Resolved
We apologize for the inconvenience the disturbance may have caused you.
Posted Mar 24, 2021 - 00:15 CET
Update
The performance of our services are still impacted by issues with Evry authorisation service.

Information from Evry at: 23:40
Status: Same status since last update. Most of the authorisation service is up and running and we are still working on a full resolution. Next status at 00:10CET

Information from Evry at: 23:23
Status: Same status since last update. Most of the authorisation service is up and running and we are still working on a full resolution. Next status at 23:40CET

Information from Evry at 22:39:
Status: Same status since last update. Most of the authorisation service is up and running and we are still working on a full resolution. Next status at 23:05 CET
Posted Mar 23, 2021 - 22:43 CET
Update
The performance of our services are still impacted by issues with Evry authorisation service.
Information from Evry at 22:09:
Status: Same status since last update. We are still working on a full resolution. Next status at 22:30CET
Posted Mar 23, 2021 - 22:11 CET
Update
The performance of our services are still impacted by issues with Evry authorisation service.
Information from Evry at 21:39:
Status: Most of the authorisation service is now up and running. We are still working on a full resolution. Next status at 22:00 CET
Posted Mar 23, 2021 - 21:43 CET
Update
The performance of our services are still impacted by issues with Evry authorisation service.
Information from Evry at 20:58:
Status: We are still working on the resolution. Next status at 21:30CET
Posted Mar 23, 2021 - 21:01 CET
Update
The performance of our services are still impacted by issues with Evry authorisation service.
Information from Evry at 20:26:
Impact: Various for different customers. The root cause has been identified and we are working on the resolution. Next status at 20:50CET
Mar 23, 20:31 CET
Posted Mar 23, 2021 - 20:31 CET
Investigating
The issues have reappeared for our online services using Evry authorisation service.

We will continue to update the status from Evry until the service operational again.
Posted Mar 23, 2021 - 20:26 CET
Monitoring
Bambora has experienced a disruption with the services listed below.

We can see that the performance has improved on our online-services using Evry. We will keep monitoring to ensure stability and consider the incident for our online-services resolved in one hour if no further impact is noticed.
Posted Mar 23, 2021 - 19:14 CET
Update
We can see that Evry have solved problem with authorisation service
Posted Mar 23, 2021 - 18:37 CET
Update
We are continuing to investigate this issue.
Posted Mar 23, 2021 - 18:30 CET
Update
We are continuing to investigate this issue.
Posted Mar 23, 2021 - 18:28 CET
Investigating
Incident occurred: 2021-03-23 18:00CET.
Description: We have noticed that there are interruptions in the network that may affect Evry authorisation service (STIP parameters not affected).

Some of our customers may experience sporadic interruptions.

Status: Troubleshooting is ongoing
Posted Mar 23, 2021 - 18:28 CET
This incident affected: Bambora Online Acquirers (EVRY).