Problems with Evry payments
Incident Report for Bambora Online
Resolved
The incident have been resolved.
Posted Oct 28, 2020 - 16:30 CET
Monitoring
The issue has been resolved and we are now monitoring
Posted Oct 28, 2020 - 14:47 CET
Update
We are continuing to investigate this issue.
Posted Oct 28, 2020 - 14:14 CET
Investigating
All communication towards Evry is currently down.
We are working on finding the root cause of this.

No Payments through Evry are getting processed due to this.
Posted Oct 28, 2020 - 14:13 CET
This incident affected: Acquirers (Evry Acquiring).