Resolved: Service disruption on: Bambora Instore as of 18:03 CEST today 2023-06-01
Incident Report for Worldline
Resolved
Due to a technical problem might have experienced problems to perform transactions using the Bambora Instore platform between 18:03 and 18:13 CEST (2023-06-01).

Our technical teams have identified the cause of this disruption and the problem has been resolved at 18:13 CEST.

We apologise for any inconvenience.
Posted Jun 01, 2023 - 18:48 CEST
Investigating
We are currently experiencing a service disruption that is affecting Bambora Instore. The issue is being investigated as a matter of urgency and the service will be fully restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologise for any inconvenience.
Posted Jun 01, 2023 - 18:30 CEST
This incident affected: Worldline Instore PSP (Worldline Instore).