ePay Administration Issues
Incident Report for Bambora Online
Resolved
The issue in ePay Administration has been resolved and capture, credit and Webpay now works for all transactions and customers again.
Posted Jan 14, 2020 - 10:20 CET
Update
The issue is still being investigated.

Next update 10:30 CET the latest.
Posted Jan 14, 2020 - 09:35 CET
Investigating
We are currently experiencing issues with the ePay Administration which can affect capture and credit on some transactions, and Webpay may not be working for some customers as well.

The issue is being investigated and an update will follow 9:30 CET the latest.
Posted Jan 14, 2020 - 09:01 CET
This incident affected: ePay.