Delayed acquiring IC++ reports
Incident Report for Worldline
Resolved
The last IC++ report was generated at approximately 5:30 PM CET 2023-11-22.
Posted Nov 22, 2023 - 21:28 CET
Monitoring
Reports are under way.
Posted Nov 22, 2023 - 16:42 CET
Investigating
As a result of a delay receiving data from schemes, customers expecting today's acquiring IC++ report should anticipate a delay in delivery.

This incident is limited to the delivery of IC++ reports. IC++ report generation is under way and customers should expect to receive the reports shortly.

We apologize for the inconvenience this may cause.
Posted Nov 22, 2023 - 16:40 CET
This incident affected: Worldline Acquiring (Reports).