Swish Down
Incident Report for Bambora
Resolved
Issues at Swish have been resolved.

From Swish:
"2019-10-15, 18:30

The downtime in Swish is now solved and Swish works as normal again.

Kind regards,
Swish"
Posted Oct 15, 2019 - 21:04 CEST
Identified
Issues at Swish is causing service downtime and affects all Swish payments.

From Swish:
"2019-10-15, 14:43

At the moment we are experiencing a downtime in Swish and no Swish payments can be made. We are working to fix the problem and we will send you a new email as soon as is it solved.

We apologize for the inconvenience.

Kind regards,
Swish"
Posted Oct 15, 2019 - 14:53 CEST
This incident affected: Bambora Online Additional Payment Methods (Swish).