Ongoing service interruption with Bambora Instore
Incident Report for Worldline
Resolved
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 18:46 yesterday (2023-08-19) and 16:24 CET today (2023-08-20).

We confirm that as of 16:24 CET, normal service has been resumed and you will be able to perform transactions again.

We apologize for any inconvenience caused.
Posted Aug 20, 2023 - 19:19 CEST
Identified
Our external provider has identified the issue and implemented a workaround which show initial improvements in connectivity.

Due to this you may still experience connectivity disruptions when performing transactions using our mobile terminals.

We are in contact with the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Aug 20, 2023 - 15:27 CEST
Update
The issue is still ongoing. Our external provider is still troubleshooting the issue.

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We are in contact with the party involved and will update you as soon as more information becomes available.
Posted Aug 20, 2023 - 14:01 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 18:46 CET on 2023-08-19.

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Aug 19, 2023 - 18:56 CEST
This incident affected: Worldline Instore PSP (Mobile terminal connectivity).