Service disruption
Incident Report for Bambora Online
Resolved
Please be informed that due to a technical issue you may have experienced disruptions when performing transactions using our payment terminals or ecom services with intermittent issues between 19:10 and 22:40 CET (2021-09-10).

We confirm that as of 22:40 CET last night (2021-09-10), normal service was resumed, and there has been no further indication of any disturbance throughout the night while we have been monitoring .

We apologise for any inconvenience caused.
Posted Sep 11, 2021 - 08:40 CEST
Update
Please be informed that we are continuously monitoring our services to ensure stability.
Posted Sep 11, 2021 - 00:15 CEST
Update
We are continuing to investigate this issue.
Posted Sep 10, 2021 - 22:32 CEST
Investigating
We continue to experience service disruptions that are affecting transactions performed on our payment terminals as well as on our ecom services. The issue is being investigated as a matter of urgency and the services will be restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologise for any inconvenience.
Posted Sep 10, 2021 - 22:27 CEST
Monitoring
Please be informed that due to a technical issue, you may have experienced disruptions when performing transactions via your payment terminals between 19:10-19:30 and between 20:21-20:32 today (2021-09-10).

We confirm that normal service has currently been resumed and you and your customers are be able to make payments as expected. We will continue to monitor the services to ensure stability.

We apologise for any inconvenience caused.
Posted Sep 10, 2021 - 20:46 CEST
Investigating
We are currently experiencing a service disruption that is affecting transactions performed on our payment terminals. The issue is being investigated as a matter of urgency and the service will be restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologise for any inconvenience.
Posted Sep 10, 2021 - 19:10 CEST
This incident affected: Bambora Online PSP (Bambora Classic (ePay), Bambora Checkout) and Bambora Instore PSP (Gateway).