MobilePay Unstable
Incident Report for Bambora
Resolved
MobilePay is running stable again, since 12:24 CEST.
Posted Aug 28, 2020 - 13:08 CEST
Identified
MobilePay are experiencing problems which is causing MobilePay Online service to be unstable on both Bambora Checkout and Bambora ePay platforms.

From MobilePay at 12:19 CET:
"We are experiencing problems with our online systems including MobilePay since 11:30. MobilePay is currently unstable. We are investigating and working on fixing the issue.

New status at 13:30 CET at the latest."
Posted Aug 28, 2020 - 12:42 CEST
This incident affected: Bambora Online Additional Payment Methods (MobilePay Online).