Issue with delayed callbacks
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Mar 14, 2021 - 09:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2021 - 09:49 CET
Investigating
We are currently investigating this issue.
Posted Mar 14, 2021 - 09:35 CET
This incident affected: Bambora Online PSP (Bambora Classic (ePay), Bambora Checkout).