Service disruption external provider - Sierra wireless
Incident Report for Bambora Online
Resolved
This incident has been resolved
Posted Oct 01, 2021 - 13:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 13:10 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 06:30 CET on 2021-10-01

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals in Finland.

We have contacted the party involved and will update you as soon as more information comes available.

Thank you for your patience and understanding.
Posted Oct 01, 2021 - 10:13 CEST
This incident affected: Bambora Instore 3rd Party Services (Sierra).