Service disruption on: Mobile terminal connectivity
Incident Report for Bambora Online
Resolved
We have been closely monitoring the services since the last update and we now consider this incident resolved.

We apologise for the service disruption and we thank you for patience.
Posted Jun 03, 2021 - 18:01 CEST
Monitoring
Since the completion of the before-mentioned maintenance performed by one of our service providers, the stability of mobile terminal connectivity has gradually improved.

The services are considered operational at this point and we will continue to closely monitor services to ensure stability.
Posted Jun 03, 2021 - 15:18 CEST
Identified
We have identified what is causing the connectivity disruption for our mobile terminals.

The disruption is a result of maintenance performed by one our connectivity service providers and their partners. The maintenance has been completed, however we are still in contact with our service provider regarding this issue as some of our customers are still reporting ongoing disruption in connectivity.

Updates will be provided as soon as additional information is available.
Posted Jun 03, 2021 - 12:56 CEST
Investigating
Bambora is currently experiencing a service disruption related to one of our service providers for mobile terminal connectivity.

We apologise for the disruption. We are currently in contact with our service provider to restore these services.

Updates will be provided as soon as additional information is available.
Posted Jun 03, 2021 - 09:10 CEST
This incident affected: Bambora Instore 3rd Party Services (Sierra).