Swish outage
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted 2 months ago. May 09, 2019 - 23:12 CEST
Investigating
2019-05-09, 20:10


Just nu har vi problem med Swish och inga betalningar kan genomföras. Vi arbetar för fullt med att lösa problemet och återkommer så snart vi vet mer. Vi ber om ursäkt för besväret.

Vi ber om ursäkt för besväret.

Vänliga hälsningar,
Swish
_____________

2019-05-09, 20:10

At the moment, we are experiencing disturbances at Swish and no payments can be made. We are working to fix the problem and we will send you a new email as soon as the disturbance is resolved.

We apologize for the inconvenience.

Kind regards,
Swish
Posted 2 months ago. May 09, 2019 - 20:19 CEST
This incident affected: 3rd Party Services (Swish).