Service disruption external network provider - Telia
Incident Report for Bambora Online
Resolved
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 15:05 and 17:30 CET today (2021-10-27).

We confirm that as of 17:30 CET, normal service has been resumed and your customers will now be able to make payments as expected.

We apologise for any inconvenience caused.
Posted Oct 27, 2021 - 19:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2021 - 17:30 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 15:05 CET on 2021-10-27

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your understanding and patience
Posted Oct 27, 2021 - 16:45 CEST
This incident affected: Bambora Instore 3rd Party Services (Telia).