ePay communication problems with Nets
Incident Report for Bambora Online
Resolved
This incident has been resolved. The ePay system had a problem communicating with Nets. This was due to a faulty certificate for secure communication. The certificate included an intermediary certificate in the trust chain which expired today, even though the certificate itself has not expired. The certificate has been regenerated and installed with the faulty intermediary excluded.
Posted 4 months ago. Mar 18, 2019 - 15:11 CET
Monitoring
A fix have been implemented and we are monitoring the result.
Posted 4 months ago. Mar 18, 2019 - 14:12 CET
Identified
The issue has been identified and a fix is being implemented
Posted 4 months ago. Mar 18, 2019 - 14:06 CET
Update
We are continuing to investigate this issue
Posted 4 months ago. Mar 18, 2019 - 12:32 CET
Investigating
We are currently seeing outage on the Nets acquirer
Posted 4 months ago. Mar 18, 2019 - 11:20 CET
This incident affected: Acquirers (Nets/Teller Acquiring).