Swish is experiencing disturbances
Incident Report for Bambora
Resolved
This incident has been resolved.
Posted Dec 11, 2018 - 12:50 CET
Update
Information from Swish:

The disturbance is based in the plattform which controls all transactions.
It occured during a maintenence that was performed on the night to Tuesday.
We are working with full force to solve this issue as soon as possible.
Posted Dec 11, 2018 - 11:43 CET
Monitoring
Information from Swish:

At the moment, we are experiencing disturbances in Swish. We are working to fix the problem and will send a new email as soon as the disturbance is resolved.

For more information, see: https://www.getswish.se/operating-information/.
Posted Dec 11, 2018 - 07:46 CET
This incident affected: Bambora Online Additional Payment Methods (Swish).