Service disruption on: Mobile terminals
Incident Report for Bambora Online
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

We apologize for the service interruption and we thank you for your patience while our teams worked together with our service provider to restore the service.
Posted Apr 13, 2021 - 11:39 CEST
Monitoring
Bambora has experienced a disruption with the services listed below.

Corrective actions have been taken by our service provider, and the services affected are now restored. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Apr 13, 2021 - 10:26 CEST
Investigating
Bambora is currently experiencing a service disruption that is affecting the services listed below.

We apologise for the disruption and our teams are working together with our service providers to restore these services. Updates will be provided as soon as additional information is available.
Posted Apr 08, 2021 - 11:15 CEST
This incident affected: Bambora Instore 3rd Party Services (Telia).