Swish Service Disturbance
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 09:07 CET
Identified
Swish are still having issues with some of their services, which is currently affecting refund/credit of payments.

09:07 CET from Swish:
"We are still experiencing problems with refunds in the Swish for merchants service, and at present it is only possible to make refunds via bank channel."
Posted Dec 05, 2019 - 10:30 CET
This incident affected: 3rd Party Services (Swish).