Degraded Performance on Bambora Checkout
Incident Report for Bambora Online
Resolved
The incident has been resolved.
Posted 2 months ago. Jun 12, 2019 - 14:55 CEST
Monitoring
Issue identified and performance is now normal and we are monitoring
Posted 2 months ago. Jun 12, 2019 - 12:10 CEST
Investigating
Degraded Performance on Bambora Checkout at the moment and we are investigating
Posted 2 months ago. Jun 12, 2019 - 11:46 CEST
This incident affected: Bambora Checkout.