Vipps Maintenance
Scheduled for Mar 2, 00:00 - 05:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 07, 2020 - 08:54 CET
Scheduled
Viktig melding til dere som har Vipps på nett

Hei,

Som en leverandør av betalingsløsninger i Norge har vi i Vipps reguleringer og forpliktelser vi må følge.
Som et betalingsforetak er vi blant annet pålagt å gjennomføre en årlig katastrofetest. Dato for årets øvelse er satt til 2. mars, med planlagt backup-dato 23. mars. Dersom vi utsetter til denne datoen kommuniseres det senest 24. februar.
Øvelsen kjøres mellom 00:00 og 05:00 CET, og i denne perioden er Vipps utilgjengelig mens vi svitsjer mellom vår hovedlokasjon til den sekundære lokasjonen vår, og i overgangen tilbake til hovedlokasjon igjen. Vi forventer at trafikken mellom disse to overgangene går som normalt. Vår ambisjon er at når en slik øvelse gjennomføres skal kundekonsekvensen begrenses til et minimum. Nedetiden vil etter all sannsynlighet være svært kort mens vi utfører svitsjen mellom de to lokasjonene, men det kan være noe ustabilitet i tidsvinduet mens testen gjennomføres.
I overgangene mellom serverne er både innlogging i appen og kall til https://api.vipps.no blokkert.
Vi bruker Vipps Statuspage (https://vipps.statuspage.io) for å gi oppdateringer underveis.
Posted Feb 06, 2020 - 12:11 CET
This scheduled maintenance affects: 3rd Party Services (Vipps).